Creating Accessible Documents with Microsoft Word 2003

Table of Contents

Introduction ...................................................................................................................................................2
Templates......................................................................................................................................................2
Default Settings.............................................................................................................................................2
Change Default Settings ...............................................................................................................................2
Styles.............................................................................................................................................................2
Headers and Footers ....................................................................................................................................3
Numbered or bulleted lists ............................................................................................................................3
Shortcuts .......................................................................................................................................................4
Footnotes ......................................................................................................................................................4
Tables............................................................................................................................................................4
Creating Hyperlinks.......................................................................................................................................5
Insert Pictures ...............................................................................................................................................5
Table of contents...........................................................................................................................................6
Using Help.....................................................................................................................................................6
Convert Word Documents to HTML ..............................................................................................................6
Online resources...........................................................................................................................................7
**Introduction**

The effort to create accessible word documents will accomplish several things. The document will be formatted consistently, it will be easier to read by everyone, conversion to accessible PDF is improved, and users of screen readers will be able to read and navigate the document. Determine a style that you like for your documents and use the same styling consistently or as often as possible. Once you have a style and format you prefer, create a Word template. A Word template will contain all the formatting elements you prefer and then you won’t have to recreate those styles every time to create a new document.

Use Heading styles and use them properly. A Heading 1 comes before a Heading 2 and so forth. If you don’t like the preset heading styles that Microsoft provides then you can modify them to your own liking. In this guide, we will walk through the steps to create a document that will contain Heading styles, paragraph formatting, bullet and numbered list styles, proper use of tables and how to create a table of contents.

**Templates**

Microsoft Word uses templates to control the appearance of document content. A default template called normal.dot is provided with many preset formatting selections. You can modify the default settings in this template to control the appearance of your documents. Microsoft provides templates for many different types of documents that you might use. Templates that you create are stored in a separate folder from the Microsoft files. User created templates are stored in the personal profile folder located in: C:\Documents and Settings\username\Templates.

**Default Settings**

Default settings are stored in the Normal.dot template.
- Margins: 1.25 inches left and right; 1 inch top and bottom
- Header/footer: .5 inch from top and bottom of page
- Font: Times New Roman, 10pt, left-justified
- Tabs: every .5 inch

**Change Default Settings**

**To change the default Font:**
1. From the Format menu, select Font.
2. Make selections.
3. Click the Default button in the lower-left corner of the dialog box.
4. This will change the Normal character style for this document and all future documents.

**To change the default Page settings:**
1. From the File menu, select Page Setup.
2. Make selections on the Margins tab.
3. Header/Footer selections, click the Layout tab.
4. Click the Default button in the lower left corner of the dialog box.
5. This will change the default page layout for this document and all future documents.

**Styles**

Word has dozens of preset styles. You can modify these or create your own. Styles contain character and paragraph formatting to easily produce consistent looking documents.
Creating Accessible Microsoft Word 2003 Documents

By default Word will keep track of style changes you make so that you can reuse those styles throughout the document. Learn to use styles; they can save you hours of time. A Table of Contents can be quickly added to a document if Heading styles are used.

To see the **Styles and Formatting pane**, from the View menu select **Task Pane**. If necessary, select Styles and Formatting from the dropdown menu. The Styles and Formatting pane will display all the styles that have been used or that are available.

To use Heading styles, type the heading text press the Enter key. Highlight the heading text then select **Heading 1** from the Styles and Formatting pane.

**To modify an existing style**
1. From the Task Pane, move the mouse pointer over the style that you want to modify.
2. Click on the dropdown arrow that appears to the right of the style.
3. Select Modify from the shortcut menu.
4. Make desired changes.
5. Click the Add to Template checkbox to record style changes in the template that your document is based on.
6. Press the OK button.
7. Any text where that style was used will be modified to match the selections you made.

**To create a custom style**
1. Click the New Style button in the Task Pane.
2. Type a name for the style. Word will not allow you to create new styles with names that are the same as preexisting Word styles.
3. Select the style type to indicate the kind of style that you are creating. (Character styles apply to only single characters or words within a paragraph. Paragraph styles apply to an entire paragraph.)
4. Select a style to base the new style on or select (no style) at the top of the list.
5. Use the Format button in the lower left corner to make other selections.
6. Click the Add to Template checkbox to add a custom style to the template that your document is based on.
7. Click the OK button after all selections have been made.
8. If you don't see the style you created in the Task Pane, select Available styles in the Show: box at the bottom of the Task Pane.

**Headers and Footers**
Headers and footers are used to display information that you want to print on one or more pages such as page numbers.

1. On the View menu, select Header and Footer.
2. A Header/Footer toolbar appears and the cursor is placed in the Header of the document. Buttons on the toolbar allow easy insertion of page numbers, date or time and other information commonly seen in Headers or Footers.
3. Search Word Help for “Header Footer” then select the item titled “Insert headers and footers to view different methods for controlling the Header/Footer information.”

**Numbered or bulleted lists**

**Option 1:**
1. Select the items that you want to add numbering or bullets.
2. On the Format menu, select the Bullets or Numbered tab.
3. Click the style that you prefer.

**Option 2: Using Numbered or Bullet Styles**
- From the **Styles and Formatting pane**, select a **Bullet** or **List** style.
Tip: If the numbering sequence is incorrect, highlight the numbered items, then right-click and select Restart Numbering or Continue Numbering.

**Shortcuts**

**To copy formatting**
- To copy paragraph attributes (such as alignment, indentation, and so on) and character attributes (such as font and font effects), select the text whose formatting you want to copy plus the paragraph mark that follows the text.
- To copy only character attributes, select the text without selecting the paragraph mark.
  1. On the Standard toolbar, click Format Painter button 🔄.
  2. Select the text you want to apply the formatting to. The text takes on the new formatting.
  3. If you want to apply the same formatting to more than one item, select the formatting you want, double-click Format Painter, and then select each word, phrase, or paragraph you want to apply formatting to. When you're finished, press ESC.¹

Tip: Click the Show/Hide button on the Standard toolbar to see the paragraph marks.

**Repeat last action**
Pressing the F4 key or Ctrl + Y will usually repeat the last action. Like the Format Painter this is quick way to apply formatting to more than one section of the document with as few keystrokes as possible.

**Keyboard shortcuts**
- Manual Line Break – press Shift + Enter
- Top of document – Ctrl + Home
- End of document – Ctrl + End
- Display Help task pane – F1
- Selecting Text
  - Select a word – double-click on the word
  - Select a paragraph – triple-click inside the paragraph
  - Select entire document – press Ctrl + A
- Insert a footnote – ALT + CTRL + F
- Insert an endnote – ALT+CTRL+D

**Footnotes**
To insert a footnote or endnote, from the Insert menu select Reference then Footnote. Choose Footnote or Endnote and the format options. Footnotes will appear at the bottom of the page; endnotes at the end of the document. See Keyboard shortcuts above.

**Tables**
Tables should be used to present columns and rows of data. Use borders around tables to separate them from the rest of the document.

A Heading row should be added to tables to distinguish the heading text from the data area of the table. Heading rows are also important if the table spans more than one page.

<table>
<thead>
<tr>
<th>Fruit</th>
<th>Sales 2006</th>
<th>Sales 2007</th>
</tr>
</thead>
<tbody>
<tr>
<td>Apples</td>
<td>14 bushels</td>
<td>12 bushels</td>
</tr>
</tbody>
</table>

¹ The Format Painter information was copied directly from the Microsoft Online Help.
Creating Accessible Microsoft Word 2003 Documents

<table>
<thead>
<tr>
<th>Fruit</th>
<th>Sales 2006</th>
<th>Sales 2007</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pears</td>
<td>15 bushels</td>
<td>16 bushels</td>
</tr>
<tr>
<td>Peaches</td>
<td>10 crates</td>
<td>15 crates</td>
</tr>
</tbody>
</table>

Table 1 - Comparison of Fruit Sales in 2006 and 2007

To add a Heading Row
Select the first row of the table. From the Table menu, select Heading Rows Repeat.

Creating Hyperlinks
Hyperlinks can link to pages on the Web, other documents or other areas of the same document. Hyperlinks should describe the purpose or target of the link. A hyperlink should not be the URL (Universal Resource Locator.)

Type the text that will be used for the Hyperlink such as Cal Poly. Highlight the text and from the Insert menu select Hyperlink. In the Address field on the dialog box type the URL and press the OK button.

Since hyperlinks are universally recognized with blue text and an underline it would be unwise to modify this formatting.

In Word when you move your mouse over a hyperlink a Screen Tip will appear containing the URL. You can modify the Screen Tip to contain text that is more descriptive on the Hyperlink dialog box. To open a web page from a Word document, press the control key while clicking on the hyperlink.

Insert Pictures
Place the cursor where you want a picture to appear. From the Insert menu, select Picture. Select the source of the picture which may be from a file on the computer or Clip Art or a scanner. More detailed instructions can be found in the Online Help. Press the F1 key to activate the Online Help and search for the words “insert pictures.”

Add Alternate Text and Captions to Graphics
To keep the Alternative Text short the picture or graphic should be described in the content of the document. Using “In line with text” for layout and a caption will ensure that screen reading software can recognize the existence of the graphic within the Word document. Alternative Text added in a Word document will be included if the document is converted to an Adobe PDF file or HTML for the Web.

1. Select the picture.
2. Select Format Picture from the Format menu.
3. Click the Web tab on the dialog box.
4. In the box labeled Alternative Text type the text that describes the picture.
5. Click the Layout tab.
6. Under wrapping style, select In line with text. Press the OK button.
7. Pictures included in documents should also have a caption.
8. To add a caption, select the picture then right-click and select Caption from the shortcut menu.
9. Type the Caption text and press the OK button.

Picture 1 - Eiffel Tower in Paris, France.
Creating Accessible Microsoft Word 2003 Documents

Table of contents
It's easy to create a Table of Contents when you have used Heading Styles in your document. Do not include a Table of Contents if you plan to convert your Word document to HTML for the Web or a Content Management System such as Blackboard or WebCT. The Table of Contents
1. Place the cursor in the document where you want the Table of Contents to appear.
2. On the Insert menu, point to Reference, and click Index and Tables.
3. Click the Table of Contents tab.
4. To use one of the available designs, click a design in the Formats box.
5. In the Tab Leader field select a solid line.
6. Select any other table of contents options you want.

Update TOC
If you make changes to the document then you may need to update the Table of Contents to reflect the change. To update the table of contents, click anywhere in the table of contents so that it appears shaded on the screen, then press F9. You will be prompted to update the page numbers or the entire table.

Using Help
Press the F1 key to activate the Word Help pane. Use words that describe what you are trying to do. You've all used search tools on the Internet such as Google and you know that sometimes it takes a few tries to find the information you really want. Keeping trying! Also try the online resources listed below.

Convert Word Documents to HTML
Two options exist to convert Word files to HTML. There a pros and cons to both options. Either option works well if the file will be posted to a Learning Management System such as Blackboard. Word has a conversion tool built in to the application. Or if you prefer you can use the Illinois Accessible Web Publishing Wizard.

Create an HTML file from Microsoft Word
There are no perfect solutions at this time for converting a Word document to HTML. The following instructions are simple and easy to use.
1. From the File menu, select Save as Web Page...
2. The Save As... dialog box will be displayed.
3. From the Save as type: drop-down box select Web Page, Filtered (*.htm, *.html).
4. Click the Save button.
5. Close Word.
The HTML document will be saved to the same folder that the Word document was saved in. If the file contains images then a folder will be created for the images. The images folder will be named the same as the HTML document.
When posting to the Web or into a Learning Management System (LMS) you must place both the HTML file and the folder into the same folder on the server.

Posting to a Web server
If the HTML file will be placed on a campus or department Web server then two additional changes are required to make the file a valid HTML document.
1. Open the document with Notepad.
2. Copy and paste this line including the < > to the very top of the document. This should be the first line in the file and stands alone.
   
   <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN"
   "http://www.w3.org/TR/html4/loose.dtd>

Page 6
3. Find the line that says `<style>` and add the text `type="text/css"` so that the line reads `<style type="text/css">`
4. Save and close the file.
5. When posting to the Web you must place both the HTML file and the images folder into the same folder on the server.

**Using the Illinois Accessible Web Publishing Wizard**
1. Make a copy of your document before converting it to HTML with this tool.
2. If you created one, remove the table of contents from the copy before conversion. The Web Publishing Wizard will create a table of contents for the document.
3. From the File menu, select **Save As Accessible Web Page**.
4. Refer to the online documentation for this tool for additional information.
   [http://www.accessiblewizards.uiuc.edu/bestpractices.php](http://www.accessiblewizards.uiuc.edu/bestpractices.php)

**Online resources**
- Microsoft Office Online Training
- Microsoft Manual of Style for Technical Publications
- **Making the Most of Word in Your Business**