Microsoft PowerPoint 2004 for Macintosh

ITS Technology & Learning Services
Dr. Luanne Fose
Revised May 6, 2005
Table of Contents

INTRODUCTION .................................................................................................................................................. 1
PREREQUISITES .................................................................................................................................................. 1
STARTING A NEW POWERPOINT PRESENTATION ......................................................................................... 1
SETTING UP THE WORKSPACE ..................................................................................................................... 1
NAVIGATING THROUGH THE WORKSPACE .................................................................................................. 2
APPLYING A DESIGN TEMPLATE .................................................................................................................... 2
CREATING THE SLIDE MASTER & TITLE MASTER ......................................................................................... 3
CREATING THE TITLE SLIDE ............................................................................................................................ 4
CUSTOMIZING THE TITLE SLIDE BACKGROUND ............................................................................................ 4
PLACING ADDITIONAL TEXT ON TITLE SLIDE (TEXT BOXES) ..................................................................... 6
SAVING YOUR FILE ......................................................................................................................................... 6
ADDING A NEW SLIDE ..................................................................................................................................... 6
ADDING TEXT AND AN IMAGE TO SLIDE 2 .................................................................................................... 7
ADDING A BORDER TO AN IMAGE ................................................................................................................ 7
SLIDE 3 – CHANGING THE TEXT COLOR ......................................................................................................... 8
SLIDE 3 – MODIFYING IMAGES ...................................................................................................................... 9
SLIDE 4 – MORE MANIPULATIONS OF IMAGES ............................................................................................. 10
SLIDE 4 – DRAWING AUTOSHAPES ................................................................................................................ 11
SLIDE 4 – ADD A BIRD SOUND FILE ............................................................................................................. 12
SLIDE 5 – INSERTING A VIDEO FILE ............................................................................................................. 12
SLIDE 5 – WORD ART ....................................................................................................................................... 13
SLIDE 6 – INSERTING A TABLE ...................................................................................................................... 15
SLIDE 7 – USING OUTLINE VIEW .................................................................................................................. 16
SLIDE 8 – INSERTING A HYPERLINK ............................................................................................................ 17
SETTING THE COLOR SCHEME ...................................................................................................................... 18
SLIDE TRANSITIONS ......................................................................................................................................... 18
SLIDE ANIMATIONS ......................................................................................................................................... 19
WATCHING YOUR PRESENTATION IN SLIDE SHOW VIEW ........................................................................... 20
CHANGING THE ORDER OF YOUR SLIDES .................................................................................................. 21
ADDING NOTES TO YOUR SLIDES ............................................................................................................... 21
PRINTING YOUR POWERPOINT FILES ....................................................................................................... 22
SAVING AS HTML & UPLOADING TO BLACKBOARD ................................................................................... 22
ADDING NARRATION TO YOUR SLIDE SHOW ............................................................................................ 26
SAVE A PRESENTATION AS A POWERPOINT PACKAGE INCLUDING LINKED FILES ................................ 27
CONVERT YOUR PRESENTATION TO A QUICKTIME MOVIE ..................................................................... 27
Introduction

Microsoft PowerPoint 2004 is a presentation graphics program for creating computer screen slide show, transparencies, printed handouts, or for posting a presentation to the web. This workshop is designed to help new and existing PowerPoint users get a basic to intermediate understanding of the newly designed PowerPoint interface for 2004 for the Macintosh. Participants will learn how to insert text, graphics (including using the Drawing Tools and inserting images and WordArt), movies, tables, transitions, animations, hyperlinks to web pages, printing presentation handouts, and converting the final product to HTML so that the presentation may be viewed from a web page or from Blackboard. Tips will be presented for creating professional-looking presentations, such as using a slide master to create consistency and speed up your efforts in working with fonts, styles, and colors.

Prerequisites

Some experience in the use of computers and the Windows-based environment is a helpful prerequisite, but not essential.

Starting a New PowerPoint Presentation

1. Double-click on the Macintosh HD icon to view the contents of your hard drive.
2. Double-click on the Applications folder or select Applications from the Sidebar.
3. Navigate to the Microsoft Office 2004 folder and double-click on Microsoft PowerPoint.
4. When the Project Gallery dialog box appears, select the New tab, click on the PowerPoint Presentation icon to select it and click on the Open button.
5. Once the PowerPoint icon is sitting in your dock, you may want to click and hold on the icon with your mouse and select Keep in Dock so that it will always be available from your dock.

Note: If the Microsoft PowerPoint icon is already in your dock, you can simply click once on the icon to open the software.

Setting Up the Workspace

PowerPoint 2004 contains all sorts of toolbars, panes, and icons to make access to all the tools easier. Since there are many different options for setting up your workspace, we will want to set up our workspace uniformly for class purposes.

1. On the Menu Bar, go to View > Formatting Palette and make sure that it has a checkmark next to it so that it is selected (This will open a pane on the right of the screen).

2. Go once again to View in the Menu Bar, but this time select Toolbars and from its submenu, verify that the following selections have checkmarks next to them: Standard, Formatting, and Drawing and unselect any others that might have a check mark next to them.
Navigating Through the Workspace

THE VIEW BUTTONS:

PowerPoint 2004 has five VIEW BUTTONS in the bottom–left corner. From left to right, these buttons represent Normal View, Outline View, Slide View, Slide Sorter View, and Slide Show View (from current slide). You may either click on these buttons to change views or go to the View menu in the Menu Bar.

In Normal View, you will see three panes, Outline, Slide, and Notes View that allow you to work in different views and modes in this one area.

In Outline View, you will see an ordered list of the text information on your slides. In this view, you can examine the entire text content of your presentation all at once. This view allows you to create and edit text information on your slides, but it does not let you add or edit non–text items such as pictures.

In Slide View, you can view a single slide under construction and see all the text, colors, sounds, and movies. This view allows you to create and edit all information and images on your slide.

In Slide Sorter View, you can get an overall look at the order of your slides, you can re–arrange the order and add/delete slides.

In Slide Show View, your presentation can be seen in full–screen size as it would be when you present your slide show to your audience. This button is used to start a slide show from the current slide. To start a slide show from the beginning of your presentation, select Slide Show > View Show.

THE FORMATTING PALETTE:

The Formatting Palette allows you to access many functions from one place such as: Add Objects; Font; Alignment and Spacing; Bullets and Numbering; Size, Rotation and Ordering; Shadow; Animation; Hyperlink; and Change Slides. If you don’t see all of these options, click on the down arrow at the bottom of the Formatting Palette and choose Customize Formatting Palette and make sure that all the Panels are turned on (i.e., have checkmarks).

Applying a Design Template

PowerPoint is packaged with a variety of design templates that you may use to set the background of your slides and also to provide suggested color schemes. Follow the instructions below to apply a design template:

1. Click on the Normal View button in the bottom left corner to view the PowerPoint in Normal View. From the Formatting Palette, click on the arrow next to Change Slides to flip it open and then click on the Slide Design icon (Note: As you pass your mouse cursor over an icon, it will reveal to you what that icon is). PowerPoint will display the various design templates available to you (Note: Choices may vary depending upon how many you installed during the installation of PowerPoint). Continue to click on the down arrow to see more.
2. If you want to see how a particular design template will look when assigned to your PowerPoint presentation, click on a specific design template and you will see the slide design applied to the slide.

3. If you don’t like the way the design template looks, just click on another choice in the Slide Design area.

4. When you position your mouse over a slide design, you can see the name of that particular template. PowerPoint uses the extension of .pot to denote its design templates but this extension doesn’t show up on the Macintosh. PowerPoint could assign any of these design templates to your slides; however, for the purpose of this tutorial, please select the slide design labeled Calm Seas which resides in the second set of choices. (Note: If you wish to download more slide design templates from Microsoft or other vendors, the .pot templates should be placed in Applications > Microsoft Office 2004 > Templates > Presentations > Designs so that you will have access to them from this menu.)

Creating the Slide Master & Title Master

To create consistency in screen elements such as font types, font size, font styles, and font colors, you can create a Slide Master, which will help to make your slides more consistent and look more professional. Once you set these elements in the Slide Master, they remain the same for additional slides unless you choose to change the elements on the individual slide. The Slide Master also allows you to add something to every slide. If you add something to the Master, it will automatically show up on every slide. The Slide Master also includes placeholders for three objects that appear at the bottom of each slide: the Date Area, the Footer Area, and the Number Area.

1. To create a Slide Master, go to the View menu and select Master > Slide Master.
2. The Slide Master will appear. Click on the top text box and highlight the text where it says Click to edit Master title style; then control-click (i.e., right-click on a multiple button mouse) and select Font... (Note: An alternative to this would have been to highlight the text and press Command-T to bring up the Font dialog box.)
3. Select Verdana, Regular, 44 and click OK.
4. Click on the second text box and highlight the text where it says Click to edit Master text styles; then Control-click and select Font... again.
5. Select Verdana, Regular, 32 and click OK.
6. Click in the second text box and highlight the text where it says Second level and change to Verdana, Regular, 28 and click OK.
7. Continue changing Third level to Verdana, Regular, 24 and change both the Fourth and Fifth levels to Verdana, Regular, 20 and click OK.
8. Click on the Number text box; highlight the pound (#) sign and Control-click to select Font and select Verdana, Regular, 14 and click OK.
9. Go to the Close box on the screen and click on Close to close out the Master Slide.
10. Go to View > Header and Footer and when the Header and Footer dialog box appears (Figure 1), click on the Slide tab. Where it says “Include on slide:” deselect the checkmark next to Date and time, click on the checkbox next to Slide number and deselect the checkmark next to Footer. Also select the checkbox next to Don’t show on title slide. Finally, click on the Apply to All button to close out this dialog box and apply these settings to all your slides.
Now let's create a Title Master:

1. Go to View > Master > Title Master to work on the master for your title slides. Check to make sure that the text for these two text areas are Verdana Regular 44 and Verdana Regular 28, respectively.
2. To leave the Title Master area, go to the Close box on the screen and click on Close to close out the Master Slide.

Creating the Title Slide

The first slide that PowerPoint opens when you create a new presentation is the title slide. If you click in the areas of the slide, you can type the text for the title of your presentation.

1. Make sure you're in Normal View.
2. Click on the title slide itself and type the following title in the top textbox: “Morro Bay:” (press Return) After the paragraph return, type: “A Birdwatcher's Paradise”
3. In the subtitle box, type your name, university, and city/state (e.g., Luanne Fose, Ph.D. (Return) Cal Poly State University (Return) San Luis Obispo, CA)

Customizing the Title Slide Background

Although we may want to use a PowerPoint design template for the majority of our presentation, let’s change the background of our title slide to incorporate an image of Morro Rock.
1. Go to the **Menu Bar** and select **Format > Slide Background**.
2. Select **Fill Effects…** from the Background pull-down menu as shown in Figure 2 below.

![Figure 2: Background Dialog Box](image)

3. When the **Fill Effects** dialog box appears (Figure 3), make sure the **Pictures** tab is chosen and then click on the **Select Picture…** button.

![Figure 3: Fill Effects Dialog Box (Picture Tab Selected)](image)

4. Navigate to **My Documents > Class Materials > Fose PowerPoint 2004 > Fose PowerPoint 2004 Images** and click on the image called `morro_rock1.jpg`. Click the **Insert** button.
5. When PowerPoint returns to the Fill Effects dialog box, you should see the picture of Morro Rock in the dialog box. Click the **OK** button.
6. When PowerPoint returns to the Background dialog box, make sure there is a checkmark next to **Omit background graphics from master** and click on the **Apply** button (DO NOT SELECT APPLY ALL). This will cause the Morro Rock image to be applied **only** to this particular title page and not to the Master Title page.
6. Let’s use the guides supplied by PowerPoint to move the text boxes and make sure they are centered. Go to the View menu and select Guides.

7. Click on the text of the top textbox on the title slide so that the border appears around the textbox and then click directly on the border to select it. Use the up arrow key on your computer keyboard to move the textbox to the upper part of the page. The guides can help you keep the text box centered horizontally.

8. Click on the border of the subtitle text box to select it and use the down arrow key on your computer keyboard to move this textbox down slightly, creating more distance between the two textboxes for aesthetic purposes. Again, use the guides to help you keep the text box centered horizontally.

---

**Placing Additional Text on Title Slide (Text Boxes)**

You may place additional text on any page (outside of its typical slide layout) by inserting a textbox and typing within it. Let’s add a textbox to this title page so that we can provide a photo credit.

1. From the Insert menu, select Text Box. You’ll notice that your cursor changes into an “A.” Move your mouse to the lower right-hand side of the title slide and then click and drag to make a text box on the slide.

2. The cursor will blink in the text box, waiting for you to type. Begin typing: “Morro Bay at Sunrise Photo by Scott J. Hein”

3. Highlight the text and change the font to Verdana and change the size of the text to 10 by selecting these choices in the Format Toolbar (this is an alternative to right-clicking and selecting Font).

4. Drag the bottom right-corner of the textbox inward to make the box smaller.

5. Click on the border of the text box and nudge it with the arrow keys into the position you desire at the lower right-hand corner of the title slide.

---

**Saving Your File**

It’s always good to save your file every once in a while...

1. Go to the File menu.

2. Select Save As...

3. Select a location to save your file to from the pull-down menu or click on one of the icons to the left in the Sidebar of this dialog box. For the purpose of this class, save the PowerPoint file to the Desktop.

4. Type a name for your file (e.g., Morro Rock.ppt) in the text box next to Save As: and click the Save button.

---

**Adding a New Slide**

As with a lot of other commands in PowerPoint there are several ways to add a new slide to your presentation.

1. You can always choose Insert > New Slide to add a new slide or you could also choose to click on the New Slide button in the Standard toolbar of PowerPoint. However, generally you’ll want to work with a slide that has already been formatted in a certain way. As the default, PowerPoint will give you the slide layout of Bulleted List Slide when you select to insert a new slide. Since we don’t really want to work with only a bulleted list slide format right now, instead of selecting Insert > New Slide, go to the
Formatting Palette and select the Add Objects area and click on the Slides button there (i.e., the first icon). This area allows you to pick from 40 different types of slide layouts. Each slide layout has a name, which you can see by hovering the mouse pointer over the layout for a moment. The layout name tells you which types of objects are included in that particular layout.

2. For the purpose of this tutorial, click the down arrow in this Slides area to move to the third section and select the slide layout designated Add Text and Picture Slide (i.e., the textbox is on the left of the slide and the picture box is on the right side of the slide layout). You’ll now see Slide 2 appear with the requested slide layout.

### Adding Text and an Image to Slide 2

Let’s add some content to Slide 2:

1. Click on the title area of the second slide and type: “Where is Morro Bay?”
2. In the textbox on the left side of the slide, type: “Morro Bay is located on the Central Coast of California”
3. In the object box on the right, click on the icon where it says “Double click to add picture.”
4. Navigate to Fose PowerPoint 2004 > Fose PowerPoint 2004 Images and select the image called centralcoastmap1.jpg and then click on the Insert button. PowerPoint will resize the image to fit inside the object box.
5. After the image is inserted on the slide, click on it to select it and use the arrow keys to move it down the page a bit.
6. Now click on the textbox to select it and grab the bottom right corner of the textbox and stretch it out horizontally and shorten it vertically so that on the first line of the textbox it says “Morro Bay is located on the” and on the second line of the textbox it says “Central Coast of California”.

### Adding a Border to an Image

Let’s spice up the map image a bit by adding a border to it:

1. Control-click (right-click) on the image of the Central Coast map and select Format Picture…

Figure 4: Format Picture Colors and Lines Tab
2. When the **Format Picture** dialog box appears, click on the **Color and Lines** tab.
3. In the section labeled **Line**, select the **royal blue** color from the **Color:** pull-down menu (this is one of the color selections from the slide design color scheme; however, if you prefer you can also choose from the other colors there as well.)
4. Next to **Dashed**, select the solid line.
5. Next to **Style**, select the 6 pt solid line.
6. Click **OK** and a royal border should appear around the image of the Central Coast map.

---

**Slide 3 - Changing the Text Color**

Let’s add a third slide now, add some text and change some of the text color:

1. Go to the **Formatting Palette** and select the **Add Objects** area and click on the **Slides** button there (i.e., the first icon). Click the down arrow in this **Slides** area to move to the fourth section and select the slide layout designated **Add 2 Pictures and Text Slide** (i.e., the textbox is on the right side of the slide and two picture boxes stacked vertically are on the left side of the slide layout). You’ll now see Slide 3 appear with the requested slide layout.
2. Click in the **title text box** and type: “**Why Visit Morro Bay?”**
3. Click in the bulleted text box to the right of the slide and type: “**MB is listed as one of the TOP 10 locations for birdwatching in California**”
4. Press **Shift + Return** to cause a paragraph return without a bullet; then press **Return** to get the second bullet and type: “**The wilds of Morro Bay Estuary is a haven for hundreds of sea birds**” At first it will appear as your typing that this text will not fit but watch as PowerPoint resizes the font so the text fits in the textbox.
5. Let’s accentuate the words **Top 10** with a different text color. Highlight the words **Top 10** and go to the **Formatting Palette** and go to the **Font** area and click on the down arrow next to the **Font Color** icon (Remember: As you hover your mouse over the icons, you can see what they are named.) Select **More Colors:** and when the **Colors** dialog box (Figure 5) appears, click on the crayon icon in this dialog box. Click on the **bright red crayon** called **Maraschino** and click on the **OK** button. The font color of the highlighted text will change to red.
6. Highlight the word **hundreds** and click on the **U** and the **I** in the **Formatting Toolbar** to underline and italicize this word. With it still highlighted, click on the **Font Color icon** (which is now red) and the text for the word **hundreds** will turn red.

---

![Colors Dialog Box](image.png)
Let's add some images to this slide and modify them:

1. In the top object box, double-click on the Picture icon and navigate to Fose PowerPoint 2004 > Fose PowerPoint 2004 Images and select the jpeg called pelican_near_rock.jpg and click the Insert button.
2. Double-click on the Picture icon in the bottom object box and navigate to Fose PowerPoint 2004 > Fose PowerPoint 2004 Images and select the jpeg called whitepelican.jpg and click the Insert button. Use the arrow keys to nudge these pictures into place.
3. Although you can use Photoshop to format and crop your images, PowerPoint will allow you to crop right within PowerPoint. Let's use the Crop Tool to slightly crop the image of the pelican_near_rock.jpeg by clicking on the image to select it and then going to the Formatting Palette. In the Image section of the Formatting Palette (Note: You won't see the Image section of the Formatting Palette if you didn't click on the image first!), click on the Crop Tool. The cursor will change into a hand when placed over the picture. Notice that with the Crop Tool activated, the selection handles change to special crop marks (i.e., the cursor at the edges of the jpeg will look like the letter “L” in various positions). Go to the top right corner and drag to the left in order to crop the photo a bit.
4. Notice how the saturation of the bottom pelican picture is quite different than the top pelican picture. We can change the saturation of the picture within PowerPoint as well. Click on the whitepelican.jpeg to select it and then go to Formatting Palette > Image > Adjust... This will bring up the Color Adjustment dialog box as shown in Figure 6. In this area you can adjust saturation or RGB of a jpeg. Click the radio button next to Saturation and then move the selector underneath Setting a bit to the right to gain more saturation that will somewhat match the other photo on the page. If you make a mistake, click on Reset Settings. Once you get the saturation the way you desire, click on the Apply button.

5. We already discussed one way to add a border to a picture. Another way to add a border is to select the picture of the pelican_near_rock.jpeg and from the View menu, select Toolbars > Picture to bring up the Picture Toolbar, which will be floating somewhere...
on the page (Figure 7). Click on the **Format Picture**… button in the **Picture Toolbar**, which will lead you to the **Format Pictures** dialog box. Click on the **Color and Lines** tab as you did before and select the parameters you desire for your border as you did before. Click **OK** when you are done.

![Format Picture](image)

**Figure 7: Picture Toolbar**

6. Follow the same process as above to add a border to the *whitepelicans.jpeg*.

---

### Slide 4 - More Manipulations of Images

Let’s add a fourth slide and continue to manipulate some images:

1. Go to the **Formatting Palette** and select the **Add Objects** area and click on the **Slides** button there (i.e., the first icon). Click the down arrow in this **Slides** area to move to the first section of choices and select the slide layout designated **Add Bulleted List Slide**. You’ll now see Slide 4 appear with the requested slide layout.

2. For the title of the slide, type the following: “**Peregrine Falcons**”

3. Next to the first bullet, type: “The Peregrine Falcon is a common resident at Morro Rock”

4. Now we are going to insert an image without using the slide layout icons. Select **Insert > Picture > From File…** and navigate to *Fose PowerPoint 2004 > Fose PowerPoint 2004 images > peregrine_falcon_transparent.gif*

5. Drag the falcon image to the bottom–left of the slide and resize the textbox by grabbing from the lower right–hand corner so that the textbox size only encompasses two lines above the falcon image.

6. Since this is a GIF, we can make it transparent and eliminate the white edges so the image blends into the page better. To make the GIF transparent, click on the falcon image. Since we previously turned on the Picture Toolbar through the **View > Toolbars > Picture** area, the **Picture Toolbar** should appear somewhere on the screen. Click on the **Set Transparent Color** icon in the **Picture Toolbar**. Click once with your mouse on the **white edges** around the falcon image and the white area will become transparent.

7. Now make the falcon image smaller at the bottom–left of the screen by dragging inward from the lower right–hand corner of the image. Let’s flip the falcon image so that the falcon is turned horizontally facing the other direction. Select the falcon image and from **Formatting Palette > Size, Rotation, Ordering**, click on the arrow next to **Rotation** and select **Flip Horizontal**.

8. Now let’s rotate the falcon image a little toward the right so it looks more like the falcon is leaning forward a bit. Select the falcon image and select **Free Rotate** from the **Rotation** icon. Drag the **rotate handle** (green handle connected to the image with a line) in the direction you want to rotate it (in this case, to the right and down a bit).
9. With the falcon image still selected, choose **Formatting Palette > Shadow** (Figure 8) and change the following values: Click the checkmark next to **Shadow**; change **Direction:** to **130 degrees**; change **Color:** to **royal blue**; change **Offset:** to **5 pt.** Play with these values so you can see how they affect the shadow.

![Figure 8: Shadow Parameters in Formatting Palette](image)

---

**Slide 4 - Drawing Autoshapes**

With the drawing tool, you can create all sorts of shapes from the AutoShapes menu. Let’s create a cloud callout above the falcon’s head and write some text in it to create a cartoon bubble. Then we will also draw an arrow, which will contain text within it as well.

1. Go to the **Drawing Toolbar** at the side of the screen and from the **AutoShapes** menu, select **Callouts > Cloud Callout**. Your cursor will change into a **plus sign**. To the upper right of the falcon, drag your mouse and as you do, the cloud will grow larger and larger. Make the cloud large enough to type a sentence within it.
2. The cursor will blink waiting for you to type within the cloud. Type: “I’m the KING [return] of the Rock!”
3. Drag the lower right–hand corner to resize the cloud callout to fit the text.
4. To move the cloud callout, click on it and then click on the **border** of this object. Use the arrow keys on your keyboard to nudge it into place.
5. Now let’s go to the **AutoShapes** menu and select **Block Arrows > Left Arrow**.
6. Again, the cursor will change into a **plus sign**. Drag with your mouse to the right and make a fairly large arrow. Type: “Click to hear falcon”. Resize the arrow you created by dragging from the lower right–hand corner so that the text fits perfectly upon the arrow.
7. Change the color of the arrow by going to the **Drawing Toolbar** and clicking on the arrow located next to the **Fill Color** icon and then select **More Fill Colors…** In the **Colors** dialog box, select the **crayon icon** again and choose the **Silver** crayon color.
8. Let’s make the arrow into a 3–D shape. With the silver arrow you just created selected, go to the **Drawing Toolbar** and click on the arrow at the bottom that reveals more choices. From those choices, select **3–D Style > 3–D Style 1** (Figure 9). Your arrow will change into a 3–D shape. Cool, eh?

![Figure 9: 3–D Styles in the Drawing Toolbar](image)
**Slide 4 - Add a Bird Sound File**

In PowerPoint 2004 you can add sound files to your presentations. Let’s add a recorded falcon.aiff sound file to this page.

1. Select **Insert > Movies and Sounds > Sound from File**. Navigate to the falcon.aiff file in Fose PowerPoint 2004 > Fose PowerPoint 2004 Sounds > falcon.aiff and click on the **Insert** button.
2. A dialog box will appear that asks: **“Do you want your sound to play automatically in the slide show? If not, it will play when you click it.”** For the purpose of this tutorial, select **No** so that the sound doesn’t play until the viewer clicks upon it. (Note: For sounds and movies within PowerPoint to work within Blackboard as an HTML file, you must always set this setting at **Yes** because Blackboard doesn’t allow for sound that is not automatic.)
3. Drag the sound speaker icon closer to the silver arrowhead and drag from the lower right-hand corner to resize it to a larger size.
4. To listen to the sound, click on the **Slideshow from current slide** icon in the View area at the bottom left of the PowerPoint screen. Once Slideshow View appears, click on the speaker icon in Slideshow View to hear the falcon sound (Note: You must have your computer speakers on or use headphones to hear the sound).
5. To exit Slideshow View, press the **Esc** key.

**Slide 5 - Inserting a Video File**

PowerPoint allows you to insert a video to play within your presentation. However, if you choose to do this, be careful to select short videos because a video within your PowerPoint can greatly increase its size. What’s the problem with that you ask? If you place your PowerPoint on the web or within Blackboard, a larger-size PowerPoint can greatly increase download time. For longer videos (above 2 minutes) that you want to insert in a PowerPoint presentation, have the video placed on the streaming server in Media Distribution Services (Bldg. 2, Room 9) and access the video through your PowerPoint with a hyperlink to the streamed video (We’ll learn how to insert a hyperlink later in this tutorial).

1. Go to the **Formatting Palette** and select the **Add Objects** area and click on the **Slides** button there (i.e., the first icon). Click the down arrow in this **Slides** area to move to the second section of choices and select the slide layout designated **Add Title Only Slide**. You’ll now see Slide 5 appear with the requested slide layout.
2. For the title of this slide type: “Great Blue Heron [return] Fishing Expedition”
3. Go to **Insert > Movies and Sounds > Movie from File...** and navigate to Fose PowerPoint 2004 > Fose PowerPoint 2004 Videos and select the movie called greatblueheron.mov.
4. PowerPoint will bring up a dialog box that asks: **“Do you want your movie to play automatically in the slide show? If not, it will play when you click it.”** For the purpose of this tutorial, select **No** so it must be clicked upon before it plays. (Note: Remember, for movies within PowerPoint to work in Blackboard, you must always set this setting at **Yes** so that it will play automatically.)
5. PowerPoint will insert the movie and place the image of the first frame on the PowerPoint.
6. Control-click on the movie and select **Movie Object** and select the checkbox next to **Rewind movie when done playing**. This is also where you may select to loop your movie. Click **OK** to close the **Movie Options** dialog box.
7. If you wish, you can place a border around your movie by right-clicking and Show Movie Toolbar and clicking on the selecting Format Picture icon and then using the Color and Lines tab to set a border as you have done previously to images. Place a white border of 9 pts. (consisting of multiple lines) on this video.

8. Your movie will play when you view it in Slideshow View. However, if you wish to play it in normal slide view, with the Movie Toolbar present, click the Play icon. In Normal view, you can also click on the Show Controller icon within the Movie Toolbar in order to have more control over which part of the video you wish to play.

9. If you wish to set a different portion as the first frame (called the poster frame), then use the controller to play up to where you want the poster frame and click on Set Poster Frame in the Movie Toolbar. The video poster frame will be set at the location you chose but when you start the video in Slideshow View, it will play from the beginning of the movie.

---

**Slide 5 - Word Art**

Word Art is a fun way of adding text with a more interesting “graphical” nature.

1. Make sure that the Drawing tools are available (usually at the left side of your PowerPoint screen). If you don't see Drawing tools there, go to View > Toolbars > Drawing and make sure a checkmark is there.

2. Click on the Insert WordArt icon. When the WordArt Gallery dialog box appears, select the box in the fifth row, fifth column (Figure 10) and click OK.

![Figure 10: WordArt Gallery Dialog Box](image)

Select this one!

3. When the Edit WordArt Text dialog box appears (Figure 11), select Impact as the font and 28 as the size. In the box under Text: type “Click Video to Watch” and click OK.
4. Drag the WordArt and move it so it is located below the falcon video. (Move the video up if you need to).
5. With the WordArt selected, control-click on it and select Show WordArt Toolbar.
6. Select the Format WordArt icon from the WordArt Toolbar, click on the Colors and Lines tab and then click on the arrow next to Color and select Fill Effects... as shown below in Figure 12.

7. When the Fill Effects dialog box appears, click on the Gradient tab (Figure 13).
8. Under the Color section, select the radio button next to Two colors. From the Color 1: pull–down menu, select the yellow color. From the Color 2: pull–down menu, select the royal blue color.
9. From the Shading styles section of this dialog box, select the radio button next to Horizontal and select a Variant by clicking upon it (e.g., first row, first column). Click OK to close the Fill Effects dialog box and then click OK again to close the Format WordArt dialog box.
Now, let's change the shape of this WordArt.

1. In the **WordArt Toolbar**, click on the **WordArt Shape** icon and from the submenu, select a shape (e.g., Wave 2).

![WordArt Shapes](image)

2. PowerPoint will change the WordArt to emulate the shape you have chosen.

---

**Slide 6 - Inserting a Table**

Now let’s learn about adding a table to a slide:

1. Go to the **Formatting Palette** and select the **Add Objects** area and click on the **Slides** button there (i.e., the first icon). Click the down arrow in this **Slides** area to move to the first section of choices and select the slide layout designated **Add Table Slide** You'll now see Slide 6 appear with the requested slide layout.

2. Type the following title: “Two Popular MB Birds”

3. Double-click on the icon in the center of the slide that says: **Double-click to add table**. When the **Insert Table** dialog box appears, create a table with 3 columns and 2 rows and click **OK**.
4. Move the title box up a bit and resize the table by dragging the bottom-right corner in order to make it a bit larger.

5. Select Insert > Picture > From File... and navigate to Fose PowerPoint 2004 > Fose PowerPoint 2004 Images and select the image called egret1.jpg. Drag the image into the top row, first column and resize the image to fit in the cell. Nudge it to the far left of the cell.

6. Select Insert > Picture > From File... again and navigate to Fose PowerPoint 2004 > Fose PowerPoint 2004 Images and select the image called greatblueheron1.jpg. Drag the image into the bottom row, first column and resize the image, if needed. Nudge it to the far left of the cell.

7. Change the column size width by dragging on the vertical line of the right-side of the first column and resizing the column width to fit the width of the image.

8. In the top row, second column, type: “Great White Egret” In the bottom row, second column, type: “Great Blue Heron” Change the font size of each to 20 and bold the text.

9. With your mouse, drag and select both rows of the third column. From the Table Toolbar that is floating on the screen (Figure 15), select Merge Cells.

10. In this newly-merged third column, type: Both of these birds can be found in the dune area of Morro Bay near the Cloisters Estuary.”

**Slide 7 - Using Outline View**

The Outline View is an excellent view to use when you mostly want to quickly type text into a slide (e.g., when you are brainstorming ideas for your PowerPoint and you just want to quickly get them down). Be aware that you cannot insert an image onto the slide in Outline View but you can go back later and do it if you wish. Let’s work on adding some bullet-point text to Slide 7 using the Outline feature:

1. Go to the Formatting Palette and select the Add Objects area and click on the Slides button there (i.e., the first icon). Click the down arrow in this Slides area to move to the first section of choices and select the slide layout designated Add Bulleted List Slide. You'll now see Slide 7 appear with the requested slide layout.

2. Click on Outline View at the lower left corner of the screen.

3. With the cursor blinking next to Slide 7 in Outline view, type “Other Morro Bay Birds” Press Return and then press Tab. Pressing Return gives you another slide but by pressing the Tab key, you are telling PowerPoint to stay on the current slide and add a bullet point. (Pressing the Tab key causes the function known as Increase Indent, which can also be accessed with the Increase Indent icon in the Formatting Toolbar).

4. At the bullet point, type: “Snowy Plovers” Press Return and PowerPoint will give you another bullet point. Type: “Sandpipers” and press Return. At the next bullet point, type: “Loons” and press Return. Continue in this fashion to add the bullet points of “Marbled Godwits” “Pied-billed Grebes” and “Western Gulls”.

5. Press Return one last time after typing “Western Gulls”. When the bullet point appears, press Shift–Tab and PowerPoint will decrease the indent and provide you with a new
slide (Note: Using **Shift-Tab** here is the same as using the **Decrease Indent** icon in the **Formatting Toolbar**).

6. If we wanted to continue typing more information in Outline View, we could continue typing on the new slide (Slide 8). However, for the purpose of this tutorial, let's leave Outline View by clicking on the **Normal View** again.

---

**Slide 8 - Inserting a Hyperlink**

In PowerPoint, a hyperlink is a text or graphic image that allows you to summon another slide, another presentation, another type of document (e.g., a Word or Excel document), or even a page from the World Wide Web. In extremely long presentations or presentations that might be used for multiple purposes, you might even choose to create a table of contents slide, which hyperlinks to other sections of your presentation. Let’s insert a hyperlink on a slide to the Morro Bay Winter Bird Festival website:

1. When we were in Outline View, a new slide was added (Slide 8) that is already in the layout we desire for this exercise (i.e., Bulleted Text). For the title of the slide, type the following: “**MB Winter Bird Festival**”
2. Open the Safari browser and use the Google search to search for the **Morro Bay Winter Bird Festival**. The first site Google will display is: [http://www.morro-bay.net/birds/](http://www.morro-bay.net/birds/) Highlight the URL with your mouse and then press **Command+C** to copy it to the computer’s Clipboard.
3. Leave Safari and return to PowerPoint. At the first bullet, type: “**Are you interested in visiting Morro Bay and joining other birdwatchers? Check out the Morro Bay Winter Bird Festival at:**”
4. Press **Shift-Return** twice to move down the page without adding another bullet.
5. Press **Command+V** to copy the URL that we stored on the Clipboard onto your slide.
6. Highlight the URL text on the PowerPoint and select Insert > Hyperlink (**Command+K**). When the dialog box appears (Figure 16), paste (**Command+V**) the URL that you copied previously in the upper box where it says: **Link to:** Notice that it will also paste this URL in the **Display** box. (Note: If you didn't want the URL to display in the slide, you could change this text to whatever you desire but most people like to have the URL displayed for the audience's reference on handouts, etc.) Click the **OK** button to close the dialog box and apply the URL to the slide.
7. The URL text will change color based on the color scheme that hyperlinks were assigned in the overall color scheme.

---

![Image of Edit Hyperlink Dialog Box](image_url)
8. Now when you go to **Slide Show** view, you can click the URL on the slide and it will open the proper web page in your browser.
9. To change a hyperlink, highlight it and then **control–click** it and choose **Hyperlink > Edit Hyperlink**.

---

**Setting the Color Scheme**

The advantage of applying a design template is that a color scheme is already set up. However, if you make your own design or want to change a design template’s color scheme, you will need to know how this is done.

1. To change the slide color scheme, select **Format > Slide Color Scheme**...
2. When the **Color Scheme** dialog box appears (Figure 17), select the **Custom** tab.
3. Click on the color block next to any of the listings in the **Scheme colors** area (e.g., Background, Text and lines, Shadows, Title text, Fills, Accent, Accent and hyperlink, etc.) and then click on the **Change Color** button.

![Custom Color Scheme Dialog Box](image)

**Figure 17: Custom Color Scheme Dialog Box**

4. Click on the **crayons** icon and select a color from the palette (we suggest **Maraschino** again) and click **OK**. Click the **Apply to All** button in the **Color Scheme** dialog box to apply the color to all your slides. (Note: You can also click on the button labeled **Add As Standard Scheme** to add this as a permanent future choice in the **Slide Color Scheme** Standard selections.)

---

**Slide Transitions**

You can choose for PowerPoint to place transitions between your slides. This is usually a bit distracting and not used very often but there might be some occasions you would like to use it. A slide transition is how PowerPoint gets from one slide to the next during an onscreen slide show. PowerPoint enables you to assign any of more than 50 different special effects to each slide transition (but please, don’t do it!)
1. From the **Slide Show** menu, select **Slide Transition**…
2. When the **Slide Transition** dialog box appears (Figure 18), experiment with the transitions by clicking through the selections to see the available choices. (Try **Fade Smoothly**)

![Slide Transition](image)

**Figure 18: Slide Transition**

3. Choose a speed for the transition: Fast, Medium, or Slow. (**Slow** works well for **Fade Smoothly**)
4. If you really want to be obnoxious, add a sound to your slide transition. Click on the **down arrow** at **Sounds** and scroll through those choices (again, often distracting in your presentation but can be used occasionally for effect).
5. Select **On mouse click** under **Advance slide** to have the transition occur when you click your mouse to change slides in Slideshow View. However, if you wish to have the slide change automatically, you may click on the checkbox next to **Automatically after** and then choose the number of minutes/seconds you wish to transpire before it the transition occurs.
6. If you wish to apply the transition to all the slides at once, click on the **Apply to All Slides**.
7. Note: You can also preview your transitions in **Slide Sorter** view by clicking on the little slide icon beneath each slide. Also, the automatic slide timing is shown beneath the slide in **Slide Sorter** view if you have set the slide to advance automatically.

---

**Slide Animations**

A slide transition adds movement from one slide to the next. A slide animation adds movement to a **selected object** on a slide. You can add this effect to all slides using “Preset Animations” or you may affect selected slides using “Custom Animation.

**Using Preset Animations:**

1. Go into **Slide Sorter View** and **Command–A** to select all the slides at once.
2. Go to the **Slide Show** menu and select **Preset Animations** and from its submenu select an animation type (e.g., Dissolve).
3. After you have selected an animation, go to the **Slide Show** menu and select **View Show**. Click through the slideshow and you will see the preset animations have been set on all slides.
4. If you wanted to use the **Preset Animation** option to add an animation to only one slide, you would follow the same process as described above but only select a single slide before selecting **Preset Animation**.

**Using Custom Animation:**

1. Return to **Normal View** and navigate to Slide 3 – Why Visit Morro Bay?
2. From the **Slide Show** menu, select **Custom Animation**.
3. When the **Custom Animation** dialog box appears, click on the first choice under **Select to animate** and then click on the **Add Effect** button and choose an effect (**Appear** is a good choice for the images and **Dissolve in** is a good choice for the text). Continue to do this for each choice under **Select to animate**.
4. Under **Animation order**, click on a choice in this box and use the up and down arrows to rearrange the order to your liking. Rearrange the ordering so it looks like the order in Figure 19.

![Correct Final Order](image)

**Figure 19: Custom Animation**

5. Click on the **Play** button and watch to make sure the effects occur in the correct order. In this example, you want the title to appear first when you click the mouse; then the left single pelican image to appear; upon the next mouse click the first bullet of text should dissolve in; upon the next mouse click the bottom multiple pelicans image should appear; and upon the next mouse click the second bullet of text should dissolve in.
6. Click **OK** to close out the dialog box. You may also wish to click on the **Slide Show** button to view the succession of entries that take place with each mouse click in the normal manner. The Slide Show view will show you the animations at the proper speed whereas the **Play** button performs the animation quickly for a preview.

---

**Watching Your Presentation in Slide Show View**

Slide Show View is the view you will use to display your presentation to your audience. It is also the view you will use to check how your show really looks.

1. From the **Slide Show** menu, select **View Show**. Using this method will ensure that the Slide Show begins from the first slide no matter where you are in the slide order. If you
wish to move immediately to Slide Show view of the slide you are residing upon, click on the Slide Show View button in the lower–left corner of the PowerPoint screen.

2. Once you are in Slide Show View, begin clicking your mouse to move through the slides and through animations you have added.

3. Control–clicking in Slide Show View will give you some options for navigating such as Next, Previous, Go to Slide (which allows you to choose the exact slide by title that you wish to navigate to). You can also select Help (also available by pressing the ? key on your computer keyboard), Screen (to switch quickly to Black screen), Pointer Options (e.g., Arrow, Pen, etc.), which allows you to mark your slide, erase the marks, and even choose the Ink Color, and finally, you can also select End Show.

4. Did you know that you can take meeting notes or create action items while viewing a slideshow? At any time in the slide show, Control–click and select Meeting Minder, and then click the Meeting Minutes tab. Type your notes or minutes. Click the Action Items tab to assign action items that will appear on a separate slide at the end of the slideshow. You can close the Meeting Minder dialog box and reopen it without losing any of the text you typed. Note: The Meeting Minder features are not available when you are using the presenter tools.

5. You may also quit the show at anytime by pressing your Esc key on your computer keyboard.

---

**Changing the Order of Your Slides**

In Slide Sorter view you can view your slide order, change the order of your slides, copy and paste slides or easily delete slides.

1. Go to the View buttons at the bottom left area of the screen and click on the fourth icon that looks like a waffle -- this is the Slide Sorter icon.
2. To move a slide: select and drag it to a new location.
3. To copy and paste a slide: select the slide, press Command–C to copy it. Now click with your mouse in front of the slide where you wish to place the copied slide (you will see the cursor change into a very long line) and press Command–V to paste it there. Sometimes slides are so similar to one another it will save time to copy/paste a slide and just change a few things on the pasted slide.
4. To delete a slide: select the slide and press the Delete (Backspace) key on your computer keyboard.

---

**Adding Notes to Your Slides**

You can add notes to your presentation that only appear when you are in Normal View.

1. Click on the Normal View button at the lower–left side of the screen.
2. Notice that right below the slide there is a place to type your notes where it says Click to add notes.
3. Click in that location and type yourself a note.
4. If you need to enlarge the area where the notes are typed, you can click on the bar above it and drag to make it larger; however, you don't really need to do this because as you type the text wraps in the Notes view and up/down scroll controls are available for you to the right of this area.
Printing Your PowerPoint Files

You have several options when printing your file: You may print the slides themselves; print handouts with options of several handouts per page; print each slide with your notes attached; or print the outline view.

1. To print your PowerPoint file, go to File > Print…
2. When the Print dialog box appears (Figure 20), make sure the proper printer is selected from the pull-down menu next to Printer:.
3. Select the Number of Copies desired, and whether or not you want to Collate the copies. Choose whether to print only a selected number slides or all slides.
4. Under the area Print what: select from the pull-down menu the options of Slides (with or without animations), Handouts, Notes Pages, or Outline View.

![Print Dialog Box](image)

Figure 20: Print Dialog Box

5. From Output, choose from Color, Grayscale, or Pure Black and White.
6. Select Scale to Fit Paper for best results.
7. Click the checkbox next to Frame slides to add borders to the slides.
8. Click the Show Quick Preview checkmark box if you wish to see a preview before you print.
9. Click Print.
10. To save as a PDF instead, click on Save As PDF… and add the .pdf extension and click Save.

Saving as HTML & Uploading to Blackboard

One of Blackboard’s most useful features is its ability to import existing files into the course site. By reading this document you’ll be able to convert existing Microsoft PowerPoint X documents to HTML and upload them to Blackboard. It is important to note that when converting documents special characters and some types of formatting will be lost. Typically, superscripting, subscripting, formulas, and footnotes will be lost because MS Word’s conversion of HTML code doesn’t handle this type of formatting. Any sound and/or animation will also be lost when converting your presentation to HTML. However, any hyperlinks you have included in your presentation will be converted to HTML and will work when uploaded to Blackboard.
CONVERTING POWERPOINT X DOCUMENTS

Microsoft PowerPoint documents can often be identified by a .ppt extension (e.g. Presentation.ppt).

1. Open (or create) your MS PowerPoint presentation.

2. From the File menu select Save as Web Page...

3. When the Save As dialog box appears (Figure 21), click on the Web Options... button.

4. The Web Options dialog box appears. Select the various tabs and change the options as you desire. The important tabs to address are the Appearance and Pictures tabs. We suggest that in the Appearance tab (see Figure 22) that you select Top for Button placement: so that no matter how big the student’s screen size is, they will see the navigation buttons for the slide show. In the Pictures tab (see Figure 23), make sure that the screen size is set to 800 x 600 – 15” and smaller monitors. Click on the OK button when you are finished selecting your options.

5. PowerPoint will return you to the Save As dialog box (see Figure 21). Name your file (e.g., Presentation1.htm) Make sure that Web Page is selected from the pull–down menu next to Format: Select Desktop from the pull–down menu to save your PowerPoint file to the Macintosh Desktop and click on the Save button.

6. PowerPoint will save your presentation by placing gifs (images) and other content required for HTML into a folder that will be named by the same name as the name of your presentation but with the additional words “_files” (e.g., Presentation1_files) A .htm file with the name of your PowerPoint presentation will also appear on the Desktop (e.g., Presentation1.htm)
7. Go to your **Finder** and select **New Folder** from the **File** menu. Click on the new folder’s title and name it (e.g., **powerpoint1**). Take the HTML contents folder (i.e., **Presentation1_files**) and the .htm file (i.e., **Presentation1.htm**) and place them within the new folder that you just created. **NOTE: Do not place the .htm file in the HTML content folder that PowerPoint created; the .htm file must reside outside of the HTML content folder.** (If you have completed this step correctly, the contents of your new folder should be similar to Figure 24).

8. Download the **default.htm** file from the following web page: [http://blackboardsupport.calpoly.edu/content/faculty/tips_powerpoint.html](http://blackboardsupport.calpoly.edu/content/faculty/tips_powerpoint.html)

9. Open the **TextEdit** application that is included with OS X (Path on your hard drive = **Applications > TextEdit**). Go to **Preferences** within TextEdit and in the **Rich Text Processing** section, make sure that there is a checkmark next to “**Ignore rich text commands in HTML files**.” Now, within TextEdit, go to **File > Open** and open this **default.htm** file that should now be downloaded on your Desktop. **Note:** If your computer changes the name of this file to “default.html,” change its title to read “default.htm”

10. In the text where it says, “**Presentation1.htm**,” erase that text and substitute the name of your .htm file by typing its name there instead (Figure 25). (Note: If your file was already named Presentation1.htm, you won’t have to do anything to it.)

11. In TextEdit, go to **File > Save** and save the changes to this TextEdit file, replacing the **default.htm** file that resides on your Desktop.

12. When the **Save Plain Text** dialog box (Figure 26) says, “**Document name default.htm already seems to have an extension. Append “.txt” anyway?**” Select **Don’t Append**.

13. Drag this **default.htm** file into your new folder that you placed on the Desktop where your PowerPoint .htm file and HTML contents folder reside. At this point, you will have a total of 3 items in this new folder (e.g., **default.htm**, **Presentation1.htm**, and the **Presentation1_files** folder as shown in Figure 27). You’re now ready to zip this folder.
ZIPPING A FOLDER USING DROPZIP

**Note:** If you do not have the DropZip software, go to [http://blackboardsupport.calpoly.edu/Plugins/Plugin.html](http://blackboardsupport.calpoly.edu/Plugins/Plugin.html) and download StuffIt Expander for the Macintosh and install it on your computer. StuffIt Expander includes unregistered shareware versions of DropStuff™, DropZip™ and DropTar™

A. Drag the new folder you just created, which contains the 3 items, to the DropZip icon located on your hard drive. (If the registration page appears, just click on the Not Yet button to proceed.)

B. A number of Zip windows will appear as DropZip compresses your presentation. A zip document will appear in the same location as your presentation folder with the same name as your folder but with a .zip extension. For example, if you named your HTML presentation folder “powerpoint1” then your zipped folder will be named “powerpoint1.zip”.

UPLOADING YOUR ZIPPED FOLDER INTO BLACKBOARD

1. Open your web browser.

2. Go to the Cal Poly portal at [http://my.calpoly.edu](http://my.calpoly.edu) in order to login to Blackboard and click on the link to enter the Blackboard course.

3. Click on the Control Panel button.

4. Under the **Content Areas** category (see Figure 28) select the area where you wish to upload the file, (e.g., Course Material, Assignments, etc).

5. Click on the **Add Item** button.

6. In Section 1 – Content Information (Figure 29), select a name for your file.

7. In Section 2 – Item Attachments (Figure 30): click on the **Browse** button and find the zip file from your Desktop and select it. Type a name in the text box for **Name of Link to File:** and select **Unpackage this file** from pull-down menu next to **Special Action:**

8. In Section 3 – Options (Figure 31): select the options you desire (e.g., Yes, No, Yes, Yes).

9. In Section 4 – Submit: click on the **Submit** button.

10. A window will open requesting that you choose the entry point from the list of files. Select the **default.htm** file that
you edited in TextEdit as your entry point file by clicking directly on the file in order to highlight it.

11. Click the **Submit** button.

12. Finally, check to verify that your PowerPoint file actually works! Follow the breadcrumb links (i.e., click on the link name of your course) and go back into the Blackboard course area as if you were a student (i.e., NOT within the Control Panel). Click on the Content Area where you placed the PowerPoint presentation (i.e., Course Material, Assignments, etc.). Find the link to the PowerPoint that you created and click on its link; then click on the link where it says “Click here to view the PowerPoint presentation.”

---

**Adding Narration to Your Slide Show**

Whenever you give a presentation, you may find yourself modifying a talk in relation to your audience. In most cases, this dynamic interplay between speaker and audience is beneficial; in some situations, however, it may not be possible or advisable. You can add narration to your slideshow and have the presentation play automatically. Note: Because audience needs and equipment varies, consider adding notes to the slides that relay the narrative thread. Notes will assist anybody with a hearing disability and those whose computer lacks sound capabilities.

Adding narration to a slide show is especially helpful in the following situations:

- When you want to deliver course materials online. You can record class lectures, including the question-and-answer period, so that students taking an online course or students who simply miss class can enjoy the complete classroom experience.

- When you want to create a self-running slideshow presentation. This is useful when you have a scripted set of information that you want to provide to your audience, and your plan is to engage them in discussion after the slideshow.

- When you want to include other voices in your presentation. You can record on selected slides a speech by or an interview with a person who can’t be present for the presentation.

- All you need to record narration for your slideshow is a microphone and speakers or headphones. As you record the narration, PowerPoint records on each slide the amount of time that you take. You can choose to save these slide timings with the narration, or you can set slide timings separately. You can also pause and resume recording at any time.

**To Record a Narration**

1. On the **Slide Show** menu, click **Record Narration**. The **Record Narration** dialog box appears showing the maximum number of minutes you can record.

2. Under **Recording** options, click your input device on the **Sound input device: pop-up** menu, and then click the option you want on the **Input source: pop-up** menu.
3. Under the **Link narrations** section, do one of the following: a) To insert the narration as a **Linked file**, select the **Link narrations** checkbox, and then click the **Set...** button to choose a folder to save your narration file in; b) To insert the narration as an **Embedded object**, uncheck the **Link narrations** checkbox. (Note: Linking to a narration file helps you reduce the size of your overall PowerPoint file; however, you risk the narration file being lost if the presentation is moved. If you copy the presentation to show on a different computer, remember to copy the narration file as well. Embedding the narration increases the size of your file, but the risk of loss of the narration file is eliminated.)

4. Click **Record** to begin recording, and advance through the slideshow, adding narration to your slides as you go.

5. When a message appears at the end of the show, click **Yes** to save any slide timings you set as you recorded the narration. To save only the narration, click **No**. A sound icon appears in the lower-right corner of each slide that has narration. (Note: When you run the slide show, the narration will automatically play with the show. To run the slide show without narration, click **Set Up Show** on the **Slide Show** menu, and then select the **Show without narration** checkbox.

---

**Save a Presentation as a PowerPoint Package Including Linked Files**

When you save a PowerPoint Package, PowerPoint automatically gathers all of the linked files (images, sounds, and movies) that your presentation uses into one folder. This makes your presentation portable — easy to copy and take with you. To make a PowerPoint Package, follow the instructions below:

1. Open the presentation you want to save as a PowerPoint Package.
2. On the **File** menu, click **Save As**.
3. On the **Format** pop-up menu, click **PowerPoint Package**.
4. In the **Save As** box, type a name for the new folder you want to store the presentation and linked files in.
5. Click **Save**.
6. That’s all there is to it. PowerPoint makes a folder that you can take with you anywhere and be assured that all the components of your PowerPoint are there!

---

**Convert Your Presentation to a QuickTime Movie**

If you want to save your presentation in a format that can be viewed on computers that do not have Microsoft PowerPoint installed, you can save it as a PowerPoint Movie. A PowerPoint Movie is a self-running slide show that plays in QuickTime Player. It uses the file extension .mov.

When you open a PowerPoint Movie in QuickTime Player, it typically appears with a set of controls you can use to start, stop, rewind, and adjust the volume of the presentation. If you add action buttons and hyperlinks for navigating your PowerPoint Movie, you can set an option to omit the player controls when you save.

Because QuickTime Player may not support all PowerPoint features, not every PowerPoint feature plays correctly as a PowerPoint Movie. For example, certain animation effects don’t play the same in a PowerPoint Movie (.mov file) as they do in a slide show (.ppt file). If your presentation contains sound or narration, the sound or narration will play in your PowerPoint Movie, with the exception that some options are not supported. You can add a soundtrack to the PowerPoint Movie that isn’t part of your PowerPoint file. You can also create credits for your
PowerPoint Movie. When you save your presentation as a PowerPoint Movie, you can set an option in the Movie Options dialog box so you can edit the movie in PowerPoint.

PowerPoint QuickTime movies do not support every feature or option in PowerPoint. For example, if you set a movie on one of your slides to play when clicked, when you view that slide in QuickTime movie format, the movie will play automatically instead. If you are creating a presentation that you want to deliver as a QuickTime movie, follow these guidelines to make sure that all of the elements of your presentation appear the way you expect:

- **Use a single slide master:** For presentations that use multiple slide masters, only the first title master and the first slide master used in the presentation will be used for all slides in the QuickTime movie.

- **Add navigation buttons to the slide master:** If you want to control your QuickTime movie by advancing the presentation one slide at a time, add an action button to the slide master that links to the next slide.

- **Avoid certain hyperlinks and action settings:** The following hyperlinks and action settings are not supported in conversion to QuickTime movies:
  - All Mouse Over action settings
  - Hyperlink to Last Slide Viewed
  - Hyperlink to End Show
  - Hyperlink to Custom Show
  - Hyperlink to Other PowerPoint Presentation
  - Hyperlink to Other File
  - Hyperlink to E-mail Address
  - Run program
  - Run macro
  - Object action
  - Play sound
  - Highlight click

- **Avoid certain transitions:** Microsoft PowerPoint transitions are not supported by the QuickTime movie format. For more information about which transitions the QuickTime movie supports, search for “My PowerPoint Movie does not use the transitions I want” in the PowerPoint Help menu.

- **Avoid certain movie and sound settings:** PowerPoint Movies do not support the following movie and sound settings.
  - Stop playing after a specific number of slides
  - Loop until stopped
  - Hide while not playing
  - CD Options (CD track as background soundtrack)

- **Avoid second, third, fourth, and fifth level bullets:** Bulleted text animation effects only apply to first level bullets in a QuickTime movie. If you have lower level bullets, the animation effect plays for the whole group of bullets. For example, if you apply an entrance effect to each bullet point, the lower level bullets enter at the same time as the first level bullet.
To convert your PowerPoint to a QuickTime movie, follow the instructions below:

1. On the File menu, click Make Movie.
2. To set PowerPoint Movie options, click Movie Options.
3. In the Movie Options dialog box, click the options you want, and then click OK.
4. In the Save As box, type a name for your movie.
5. If your PowerPoint Movie will be viewed by users of Windows–based computers, make sure to have the file extension .mov.
6. Click Save.

Congratulations!
You're on Your Way to Being a PowerPoint Expert!
Have Fun!