Introduction

This workshop for Mac OS X users focuses upon using iPhoto 2, the easy-to-use, all-in-one application for importing, organizing, editing, and sharing digital photos. Topics covered in this workshop include: Tips on purchasing a digital camera; importing photos from a digital camera; managing and editing your image collections; creating slideshows; importing music from iTunes into iPhoto 2; exporting images into HTML to a web page with thumbnails; exporting slideshows as QuickTime movies; and pedagogical tips for using digital photos in the college classroom.

Tips on Purchasing a Digital Camera

In order to make the best choice when buying a digital camera, you need to think about how you will be using it. Will you be printing pictures or emailing pictures or publishing them on the web? Will you be taking most of your pictures indoors or outdoors? Will you be taking pictures mostly in the daytime or at nighttime? Will you be taking portrait or landscape shots? Will your subjects be in action shots or mostly stills?

Here are some issues you should consider when purchasing a digital camera:

1. Resolution: This refers to the number of dots or pixels per image. The more pixels there are the better the resolution and the quality of the image. In the past, older cameras offered 1- to 2-megapixels; however, newer cameras are now offering up to 4- and even 5-megapixels. As a rule of thumb, a 2-megapixel camera can produce a good 5 X 7 print; a 3-megapixel camera produces an excellent 8 X 10; and a 4-megapixel camera, will result in a good 11 X 17 print. Obviously, the manner in which you plan to use the camera will help you to determine the amount of resolution you need.

2. Size, Weight and Design: Cameras range in size from 6.8 ounces to 2.6 pounds. If portability is important, consider the size and weight of the camera. Smaller cameras are convenient, but also have smaller dials and buttons that could make using them more difficult.

3. Zoom Lens: Some cameras offer optical zoom, while others have digital zoom. Optical zoom moves the lens to magnify the subject, while digital zoom only captures fewer pixels and magnifies them. This clearly jeopardizes the quality of the image. It is recommended that for best results, go with at least a 2X optical zoom.

4. Focus: Digital cameras usually offer automatic focus, which for most of us is sufficient. For the few cases where the camera cannot get a focus lock in a close-up shot, a manual focus can be helpful.
5. **Storage:** Storage refers to the medium where pictures are stored once taken. In a conventional camera, that would be the film; however, in digital cameras, storage ranges from floppy disks to compact disks to memory cards. Floppy disks are the least expensive storage medium but storage on them is slow and the disks can only hold one or two high-resolution images. Compact disks store more images, but the cameras that use them are big and bulky. Memory cards are the most expensive, but this storage medium allows for the most flexibility in camera size as well as storage capacity. While most cameras have onboard storage, investing in additional removable storage allows for expansion of storage capacity.

6. **Movies and Sound:** Some cameras offer the option of video capture. This is handy if you do not have a video camera, but since video takes up more storage space than images, the video clip on a still camera can usually not be longer than 30 seconds.

7. **LCD Screen:** Probably one of the most compelling reasons to purchase a digital camera is that you can see the image right away and decide whether or not you like it and want to keep it. To do so, however, you need an LCD screen on the camera. Low-end models often omit this option, thus taking away one of the best features of digital cameras. This is one feature you should NOT go without! Be sure to try the camera before you buy it. however, since some screens wash out in the sunlight, making it difficult to see when taking pictures outdoors.

8. **External Memory Card Readers:** These are similar to external hard drives that you may attach to a computer. Memory card readers allow you to download pictures directly from the storage medium, which will save you time as well as battery life.

---

**Importing Photos from Your Digital Camera**

Importing pictures from your digital camera into iPhoto is a very simple task. The good news is that iPhoto does not require any additional drivers or software to get started! To import pictures from your camera, follow the steps below:

1. Plug in your digital camera into the USB port of your Macintosh.
2. Open iPhoto on your Macintosh.
3. If it is your first time opening iPhoto, the following screen will appear asking if you wish to set iPhoto as the default application for your digital still camera. Click the button at the bottom of this dialog box that says **Use iPhoto**.
4. Within iPhoto, click the **Import** button that resides below the pictures area (i.e., next to the buttons of Organize, Edit and Book).
5. In the window below the Import button, iPhoto will show you the type of camera that is connected and how many pictures there are to import.
6. Depending on whether or not you wish to erase the pictures from the camera when you are done with the import, select or don’t select the checkbox next to “Erase camera contents after transfer.” (I suggest you NOT erase in case something goes wrong in the import... better to erase the photos manually on the digital camera AFTER you are sure you have secured the contents.)
7. Click on the **Import** button in the lower window and your photos will be imported into iPhoto.

---

**Importing Photos from Other Sources**

You may also want to import photos from other sources (e.g., a photo that was sent to you from a friend in an email that you saved previously to your hard drive). To import photos from other sources, follow the instructions below:

1. Select **File > Import**...
2. When the Import Photos dialog box appears, navigate to your photo (most likely you saved it in your **Pictures** folder within your personal **Home** folder).
3. Select the photo by clicking upon it and if you are viewing the dialog box in column view, your Macintosh will show you a preview of the picture.
4. If you are sure you have selected the desired photo, click on the **Import** button at the bottom of the dialog box.
5. In iPhoto, click on the **Photo Library** in the left column of the iPhoto area and scroll through the pictures to find the imported photo.

---

**Creating a Photo Album**

A Photo Album is simply a way to organize your photos according to a specific theme or event; just think of it as a folder structure in iPhoto. To create a Photo Album:

1. Select **File > New Album (Command-N)**
2. A dialog box will appear requesting that you create a name for the album. Type a name for the album (capitalization and spaces ARE allowed) in the text box and click **OK**.
3. Look to the left column in iPhoto and underneath the Photo Library you will see the name of the new album you just created.
4. If you click on the new album, you will see that it is empty. You need to move the contents that you wish to have in your new album from the Photo Library where you imported the photos.
5. To add pictures to the new album, click on the **Photo Library** and click on the images you wish to have in your new album (**Shift-click** on them to select multiple photos).
6. Drag the images that you have selected from the Photo Library on top of your new album icon and release your mouse (Note: As you drag the photos, a red dot will appear with a number inside; this is the number of images you are currently moving into the album.)
Organizing Your Photo Album

There are several ways you can arrange the photos in your Photo Library or in one of your photo albums.

1. Click on the Photo Library and go to the View menu at the top of the iPhoto screen. Select Arrange Photos and you will see a number of options from the submenu (i.e., by Film Roll, by Date, and by Title). **By Film Roll** displays the photos how they were originally taken on the film roll; **by Date** displays the photos by date according to when they were imported into iPhoto; and **by Title** arranges them by the title you have assigned to them or that your camera assigned to them.

2. Although you cannot arrange the Photo Library images manually, you can manually arrange the images in your photo albums that you create. Click on any photo album you have created and go to the View menu and select **Arrange Photos > Manually**. Then just click and drag the photos around manually in your photo album in the order that you desire to organize them.

Setting iPhoto Preferences

You may wish to change your display preferences in iPhoto. To do this, follow the instructions below:

1. From the iPhoto menu at the top of the screen, select Preferences...
2. The Preferences dialog box will appear as displayed below:
3. Make your Appearance choices of Drop Shadow, Border, or No Border and select the color you wish to have for the Background.
4. Choose how the photos are organized and aligned (i.e., Align to Grid or Place most recent photos at the top).
5. Choose what happens when a photo is double-clicked upon (i.e., Opens in Edit view; Opens in separate window; or Opens in other).
6. Choose the direction for the Rotation of your photos (clockwise or counter-clockwise). After Preferences are set, the rotation button icon in iPhoto will change to the direction you selected.
7. Select the email software that you currently use on your computer as the Mail setting.
8. Click the red close button at the top-left corner of the dialog box to apply these preference settings and close the Preferences dialog box.

Rotating Images
Occasionally, you may take a picture with your camera vertically and then the image comes into iPhoto wrong. For example, the picture below was taken vertically and is now turned on its side in iPhoto:

To place the photo in the correct direction, click on the photo to select it and then click on the rotate button in order to turn the photo at 90-degree angles; keep clicking until it is vertically as you desire. (In this case, because my Preferences were set with a clockwise rotation, I had to click on the rotate button three times to place the photo into the proper vertical alignment.

Adding Titles and Comments to Photos
You can add titles and comments to any of your photos:

1. Click on the photo album you desire.
2. If you don’t see the info at the bottom–left of the screen, click on the info button.
3. Click on the info button once more to acquire the comments area as well.
4. Click on a photo in your photo album and then click in the **Title** textbox in the info section and type a name for your photo.

5. Note that the date of the picture appears in the date textbox and iPhoto also displays the size of the photo (in pixels) and the bytes (the memory storage size). The music that is set to play with the photo is also displayed here in the info box (Music is set to photos within a slideshow. You will learn how to assign a music selection to a photo when you learn about slideshows later on.)

6. If you wish to add a comment for the photo, click in the **Comments** textbox in the info section and type a comment as well.

7. If you wish to view the titles under all the pictures in your photo album, go to the **View** menu and select **Titles**.

---

**Assigning Keywords & Searching Photos**

Another method of organizing photos is to assign keywords to the photos, which are then later searchable. To assign keywords, follow the instructions below:

1. Go to the **Edit** menu and select **Keywords**...
2. From the Keywords pop-up box that resides at the top of the dialog box, select **New**.
3. Type a title for the keyword. The keyword should be something general such as a name of an animal (e.g., dog) that you wish to assign to many pictures.

4. Keep the Keyword dialog box open. Go to your photo album, click on the picture you wish to assign a keyword to (or Shift–click several photos that you wish to assign the same keyword) and then click on the keyword in the keyword dialog box to select it and hit the Assign button. (Note: The keyword you assigned to a photo in one photo album will be assigned to any other places that the same photo resides as well, such as the iPhoto Library or other albums where the picture may also reside.)

5. Close the Keyword dialog box by clicking on its close button (it will turn red when you run your mouse over it).

6. Now go to the View menu and select Keywords. This will allow you to see the keyword label that you assigned to the photo, which will appear right next to the photo in the photo album.

When you have all your photos categorized by keyword, you can easily search for photos by the keyword you assigned.

1. Select Edit > Keywords... so that the Keyword dialog box appears.
2. Click on a keyword in the Keyword dialog box and then click on the Search button and all photos that were assigned that keyword will appear. Click Show All to see all your photos in the photo album once again.
3. If you go to the Search: box and type in a keyword, all photos in the album with that keyword will appear as well as photos that have that keyword in the jpg name that the photo was saved as. (For example: The photo reddog.jpg will show up with this method as well as any photos that were given the keyword “dog” because the search engine is just searching for the word “dog” as a photo name or a keyword name.)

To remove a keyword from a photo:

1. Select Edit>Keywords... so that the Keyword dialog box appears.
2. Click on the photo that you wish to remove the keyword from (or Shift–click for multiple photos that contain the same keyword), click on the appropriate keyword in the Keyword dialog box and then click on the Remove button that resides in the Keyword dialog box.

To remove or rename a keyword title from your Keyword dialog box:

1. Click on the keyword you wish to remove within the Keyword dialog box.
2. Select the Keyword pop-up menu and choose Delete or Rename.
3. This action will also delete or rename the keywords attached to your photos.

---

**Enhancing Your Photos**

If a photo didn't turn out like you had hoped, you may use iPhoto’s enhance button to enrich the color or manipulate the contrast.

1. Click on the photo in your photo album that you wish to enhance and then click on the Edit button at the bottom of the iPhoto screen to enter Edit mode.
2. In Edit mode, you will see the Enhance button appear at the bottom of the screen. Click on the Enhance button and watch closely as iPhoto enhances the photo. Sometimes the change is dramatic and other times it is quite small.

3. To compare with the way the photo looked originally, hold down the Control key. Toggling back and forth with the Control key will let you compare how the adjustment affected the photo.

4. You may continue to click Enhance until you achieve the desired effect; however, if you decide you just want to return to the original version, go to the File menu and select Revert to Original. A dialog box will appear saying, “All changes will be lost. Are you sure you want to revert to the original version?” If you wish to revert, click on the Ok button and you will see your photo again as the original, unenhanced version.

---

**Removing “Red-Eye” from Photos**

If your photo happens to have the dreaded “red-eye” effect, follow the instructions below to eliminate it:

1. Click on the photo and select the Edit button at the bottom of the iPhoto screen to enter Edit mode.
2. In Edit mode, you will see the cursor change into a crosshair. With the crosshair, select the area of red in the eye that you wish to eliminate.
3. If you wish to zoom in so that you can select the area more easily, simply click on the zoom slider at the bottom of the screen.

4. Now the Red-Eye button that resides at the bottom of the screen in Edit mode is available. Click on the Red-Eye button to remove the red-eye from the area you have selected with the crosshair.
5. iPhoto will remove the red-eye from the photo. Continue to follow this process for both eyes of your subject and then click the Organize button to return to the view that allows you to see all the photos in your photo album.

---

**Retouching a Blemish in a Photo**

The Retouch tool that appears in the Edit mode of iPhoto is very handy for removing small facial blemishes or other imperfections in a picture. Warning: The Retouch tool is intended for very small mistakes or errors in a photo. If you work on a large area of a picture, it will end up looking rather blurry and will draw too much attention to the blemish.

1. Click on the photo in your photo album that you wish to enhance and then click on the Edit button at the bottom of the iPhoto screen to enter Edit mode.
2. In Edit mode, you will see the Retouch button appear at the bottom of the screen.
3. Click on the **Retouch** button and then began moving over the blemish on the photo with your mouse that you wish to fix by making sort of “brush-type” strokes.

4. If you wish to zoom in so that you can select the area more easily, simply click on the zoom slider at the bottom of the screen.

5. Remember, you can always check to see what the original photo looked like to compare “before” and “after” by using the **Control** key and toggling back and forth or you may revert to the original version by using the **File > Revert to Original** command.

---

**Convert a Photo to Black & White**

Color images can be converted to black & white in iPhoto. This is especially handy if you cannot print your images with a color printer; simply change them to black & white for the best printing results.

1. Click on the photo in your photo album that you wish to convert to black & white and then click on the **Edit** button at the bottom of the iPhoto screen to enter Edit mode.
2. In Edit mode, you will see the **B & W** button appear at the bottom of the screen. Click on the **B & W** button and iPhoto will take a moment to process it and then change it to black & white.
3. Again, you can always check to see what the original color photo looked like by using the **Control** key and toggling back and forth.
4. To undo this effect, you can simply select **Undo Convert to B & W** from the **Edit** menu at the top of the iPhoto screen (Command-Z) or select **File > Revert to Original**.

---

**Cropping an Image in iPhoto**

If there is an area of your photo that you wish to eliminate, you may use the Crop tool to remove the area from the picture.

1. Click on the photo in your photo album that you wish to crop and then click on the **Edit** button at the bottom of the iPhoto screen to enter Edit mode.
2. In Edit mode, your cursor transforms into a crosshair. Take the crosshair and drag a square or rectangle over the image to select the area you wish to retain.
3. Click on the **Crop** button at the bottom of the iPhoto screen.
4. iPhoto removes the area of the photo that was not included in the crosshair.
5. If you wish to view the original photo, use the **Control** key and toggle back and forth between the cropped and the un-cropped image.
Constrain Proportions When Cropping

Another method you can use when cropping is to constrain the proportions of the area of the photo that you select to crop.

1. Click on the photo in your photo album that you wish to crop and then click on the Edit button at the bottom of the iPhoto screen to enter Edit mode.
2. In the lower left-corner of the screen in Edit mode, you will see a pull-down menu with the word “None” above the word Constrain.
3. Select a size from the list (e.g., 4 X 6 – Postcard)
4. Now when you go into the picture to select an area to crop with the crosshair, you will have a set amount of proportions. No matter how large you make the cropping, the ratio of the width and height stays the same.
5. Click on the Crop button and you will see that the cropping is constrained to the 4X6 proportion that you chose with the crosshair.

Adjusting Brightness & Contrast in a Photo

If you are looking at a photo and you think that it needs to be brighter or darker or something in the photo doesn’t stand out quite enough, you can use the brightness & contrast sliders in iPhoto.

1. Click on the photo in your photo album that you wish to adjust and then click on the Edit button at the bottom of the iPhoto screen to enter Edit mode.
2. Move the sliders in the Brightness / Contrast area to adjust the picture as you desire.
3. If you don’t like the changes you have made to the brightness and/or contrast, select Undo Brightness/Contrast from the Edit menu.

Creating a Photo Slide Show in iPhoto

You can convert your photo albums into slide shows and include music to play from your iTunes library as well.

1. Select the photo album you wish to convert to a slide show and make sure you are in Organize mode by clicking on the Organize button at the bottom of the screen.
2. Click on the Slideshow icon at the bottom of the screen.

The Slideshow Settings dialog box will appear as shown in the illustration below. This allows you to set up your slideshow by selecting the number of seconds each slide plays, whether or not to display photos in random order, whether or not the slideshow is repeated and if music is played with the slideshow.
4. From the pull-down menu in the Slideshow Settings dialog box, you can select your iTunes Library (if you have iTunes installed on your computer) and you can select any tune from its library by clicking on it. If you wish to hear the tune to make sure that it is the correct one, simply click on a tune from your iTunes library and then click the Play button in this dialog box.

5. Click on the Save Settings button and then click on the Play Slideshow button to watch the slideshow with the music.

6. Since you saved your settings in the Slideshow Settings dialog box, you may play a slideshow at any time for this photo album by clicking on the Play button in the left lower-corner of the screen.

---

**Adding Music to iTunes for iPhoto Slideshows**

You can add any track from a CD into your iTunes Library and then use it in your iPhoto Slideshow. To add CD tracks to your iTunes Library, follow the instructions below:

1. Open iTunes and from the File menu, select **New Playlist**.
2. Type a name for the new playlist in the **Source** area (e.g., Music for iPhotos)
3. For the purpose of this class, click on the new playlist you just created and simply open the Fose iPhoto 2 Class Files and then open the AIFF CD files within it. **Shift-select** the three AIFF files and drag the AIFF music files into the main iTunes window of the playlist. iTunes will copy the files into the playlist and into the Library. Now skip to step 8 below.

If you aren’t using the iPhoto class AIFF files, follow the instructions below to import songs into iTunes from a CD: Insert an audio CD into your Mac. After a moment, the songs on the CD will be listed in the iTunes window.

4. Click to remove the checkmark next to any songs you don’t want to import into your library.
5. Click the Import button to add the selected songs to your library.

The display area at the top of the iTunes window shows how much time it will take to import each song. To cancel import, click the small X next to the progress bar.

6. By default, iTunes plays songs while they’re being imported. You can click the **Pause** button to pause playback, or continue to use iTunes for other tasks; the import will continue. You can also stop iTunes from playing songs automatically by deselecting the "**Play songs while importing**" checkbox in the Importing pane of iTunes preferences.

7. iTunes has just imported the songs from the CD into the ITunes Library. Click on the iTunes **Library** in the **Source** list and drag the songs you desire from the Library into your new playlist. To move multiple songs, click the **Command** key or the **Shift** key and click on the songs you desire and then drag them together as a group into your new playlist.

8. To remove a song from a playlist, select it and hit the **Delete** key. (Note: This does not remove it from the iTunes Library or from the hard disk.)

9. Now, go into iPhoto and select the photo album you wish to make into a slideshow.
10. Click on the **Slideshow** icon and when the Slideshow Settings dialog box appears, select the new playlist you created from the pull-down menu (e.g., Music for iPhotos) and then select the tune you wish to use in your slideshow in the list that appears.
11. Click on the **Save Settings** button within the Slideshow Settings dialog box and then click on the **Play Slideshow** button to see your slideshow and hear it with the new iTune file.

---

**Export Slideshow into a QuickTime Movie**

This is a cool feature of iPhoto. Did you know that you can export your slideshow into a QuickTime movie and play it on any computer that has QuickTime installed? To make a QuickTime movie of your photos, follow the steps below:

1. Select the album or group of photos you want in your movie.
2. Choose **File > Export…**

3. When the dialog box appears, click on the **QuickTime** tab.

4. Select the desired options from the choices below:
   a. **Image**: Allows you to set the maximum dimensions of your movie in pixels and set the display duration for each photo.
   b. **Background**: Allows you to add a background color to your movie, click the **Color** button, then click the color preview box to change the color. To add a background image, click the **Image** button, then click **Set...** to select an image.
   c. **Music**: Choose whether to include the same background music selected in the Slideshow settings window.

5. Click the **Export** button.
6. Type a name for your QuickTime movie and choose where you wish to save it.
7. Click on the **Save** button.

---

**Export Slideshow into HTML with Thumbnails**

This is another really cool feature of iPhoto. Did I say that all of the features are cool? You can export your slideshow into HTML so that it is organized on a web page for you.
with thumbnails that visitors can click on and see a larger version of your prized photos. Here’s how:

1. Make a new folder on your Desktop (Command+Shift+N) and give it a title (e.g., iPhoto Web Page)
2. Open iPhoto and select the photo album you wish to make into a web page.
3. Go to File > Export…
4. When the dialog box appears, click on the tab labeled Web Page.

5. Type a title for the web page (the name of the photo album will appear as the title by default but you can change it if you wish).
6. Select the number of columns and rows that you wish for the HTML page to organize the photos (e.g., 3 Columns and 5 Rows for our 15 pictures)
7. Select a Background Color for the web page. If you wish to have a background other than white, click on the Color button and then click the color preview box to change the color (Note: Sometimes the color dialog box appears behind the Export Photos dialog box). To add a Background Image, click the Image button, then click Set… to select an image as the background. To change the Text Color, click on the Text Color button.
8. In the area labeled Thumbnail, specify the maximum dimensions in pixels for your photo thumbnails. Click the Show title or Show comment checkbox if you want your thumbnails to have titles and/or comments.

9. In the area labeled Image, specify the maximum dimensions in pixels for your photos. Click the Show title or Show comment checkbox if you want titles or comments to appear on your web page.

10. Click on the Export button in this dialog box.

11. Navigate to the new folder you saved and titled on the Desktop in Step 1 above and click the Ok button to save your web page. iPhoto will create a .html file that has the same name as the new folder you previously created on the Desktop and will also generate three folders within your main folder that contain images, pages, and thumbnails.

12. To view the web pages before uploading it to a web server, simply take the .html page that iPhoto generated and drag it into your Safari, Internet Explorer, or Netscape browser window. Notice how the main .html page with thumbnails allows you to double-click on an image and see the larger image. iPhoto has also generated web pages for the larger images, which allows for navigation to previous or next images.

13. Be sure when you upload these files onto a web server that you place the entire folder containing all the subfolders into the web site.

---

**Exporting Photos for Other Purposes**

You may wish to export your iPhotos from an album to send to someone in an email or to import into another application. iPhoto makes this task very simple and allows you to configure the exact size of the exported photos.

1. Create a new folder on your Desktop (Command+Shift+N)
2. Select the photo, photos or photo album you want to export.
3. Choose File > Export...
4. When the dialog box appears, click the File Export tab.
5. In the File Export pane, change the desired options:
   a. **Format:** Choose a file format for your exported images from the pull-down menu (e.g., Original, JPG, TIFF, or PNG)
   b. **Size:** If necessary, scale the images to a specific size by specifying a maximum width and height.
   c. **Name:** Choose whether to export photos with their filenames, iPhoto titles, or album name.
   d. **Extension:** Choose whether to add the file format extensions (such as .jpg or .tiff) to the end of the photos’ filenames, titles, or album names.

6. Click the **Export** button.
7. Navigate to the new folder you created previously on your Desktop and then click the **OK** button to save the files in their new format to the folder.

---

**Creating a Photo Book**

You can create a Photo Book from any of your photo albums:

1. Click on a photo album to select it and click the **Book** button at the bottom of the screen.

2. iPhoto generates a picture book of your photos displayed at the bottom of the iPhoto screen. Notice that there is a cover page and each picture is placed on a different page; however, every two pictures, iPhoto places two pictures within one page. If you wish to change a two-picture page to a one-picture page, select the two-picture page you wish to change and then select the pop-up menu next to **Page Design:** and change the option from **Two** to **One**.

3. You may change the theme from the **Theme:** pop-up menu and iPhoto will provide different looks and layout for your book.

4. If the theme you choose has text (e.g., Classic theme), you can click on the textbox and iPhoto zooms in so you can see the text and type whatever you wish. If you wish to change the font, font size or font typeface, select the text and go into the **Edit** menu at the top of the iPhoto screen and select **Font > Show Font.** Within this dialog box, you can also select the **Extras...** pop-up menu and change the color of the text. To end your text editing, simply click on any area on the page outside of the page’s textbox.

5. If you have added titles or comments to your photos, you can click on the checkboxes next to **Titles and/or Comments** in the lower bar. You may also add page numbers by clicking on the checkbox next to **Page Numbers.**

6. You can also check the spelling in your Photo Book by selecting **Edit > Spelling > Check Spelling...** You’ll hear a sound if everything is ok or you’ll see misspelled text underlined in red if iPhoto thinks there is a spelling error.

7. To preview the finished version of your Photo Book, click on the **Preview** button in the lower left-hand side of the screen. Turn off the checkmark next to **Show Guides** to see the Photo Book as it would appear when printed. Click the red close button to leave Preview view.

8. If you wish to order a finished version printed by Apple, click on the **Order Book** button. The book will be assembled and you will be sent to the Apple order form. (Note: You must have a network connection to do this!) If you have an Apple account, you can order and pay for the book online with your credit card;
if you don’t have an Apple account, you can set one up in the dialog box that appears. The book will be sent to you in the mail from Apple.

9. Apple also has set up a collaboration with Kodak to order individual prints online. (Note: You must have a network connection to do this!) To use this feature, click on a photo album and then in Organize view, you will see the Order Prints icon. Click on the Order Prints icon and you will see the cost for each print varied according to the size. You can have the prints shipped to yourself or someone else. Again, you must have an Apple account to order prints.

Send a Photo Through Email

You can also send photos from your Photo Library or from photo albums directly from iPhoto with the help of your email program.

1. Select the picture you want to send and click on the Email icon in the bottom panel of iPhoto.

![Mail Photo](image)

2. When the dialog box appears, select the size of the photo (Remember: a bigger size results in a larger file so be careful about your choices here. You don’t want your friend to have their email bogged down by your photo).

3. If you want to include the titles and/or comments of a photo, select the appropriate checkboxes.

4. Click on the Compose button in this dialog box and iPhoto will compose the file and open up your email program.

5. Select who you wish to send the email to in the normal manner and send the file from your email software.

Print a Photo as a Greeting Card

You can print out your photos in a number of different ways:

1. Go to File > Print...
2. You will see from the **Style:** pop-up menu that there are quite a few different choices: **Contact Sheet**, **Full Page**, **Greeting Card**, **N-Up**, **Sampler**, and **Standard Prints**.

3. To create a greeting card, select **Greeting Card** from the **Style:** pop-up menu and then choose the **Style:** radio button you desire next to **Single-fold** or **Double-fold**.

4. Select the number of copies you wish to have printed and click on the **Print** button.

---

**Export a Photo in PDF Format**

You can save a photo or an photo album as a PDF file.

1. Click on the photo album and click on a photo.
2. Go to **File > Print...** and select the **Style** you desire. However, instead of selecting the Print button, click on the **Save as PDF...** button.
3. Navigate to where you wish to save it and in the **Save As...** textbox, type the name of the file and add the .pdf extension.
4. Click on the **Save** button and iPhoto will save the photo as a PDF and place it in the location where you told it to save the file.

---

**Burn a Photo Album to a CD or DVD**

iPhoto has a built-in feature that allows you to put your iPhoto Library or a specific photo album or even specific individual pictures on a CD or DVD and burn them.

1. Click on a photo album or your Photo Library.
2. Click on the **Burn** icon at the bottom right–corner of the iPhoto screen.
3. iPhoto will prompt you to insert a blank disk. Insert a blank CD-R, CD-RW, DVD-R or DVD-RW disk into the drive and click **OK**.
4. Notice in the information panel of iPhoto that a CD icon will display to show that you have a CD or DVD in the drive.
5. Click on the **Burn** icon once more. Because a CD or DVD is in the drive, the Burn icon is now yellow and black rather than just grey as before.
6. iPhoto will bring up a Burn Disc dialog box telling you that you are burning an album and the number of photos contained within the album. In order to have iPhoto proceed with burning, click on the **Burn** button that appears in the dialog box and your photo album will be burned to disc.

---

**Set an iPhoto Album to Your Desktop**

You probably already know that you can easily set a photo or image to be the background Desktop image for your computer by going into your System Preferences and making the appropriate changes, but iPhoto will allow you to create a Desktop image from an entire album that will rotate which picture is your Desktop image each time you boot up your computer.

1. Select a photo album and click on the **Desktop** icon at the bottom of the iPhoto screen.

2. The Screen Effects dialog box will appear.
3. From the pop-up menu below “Set Screen Effects to use:”, select which album you wish to have your Mac pull photos from. You can select an individual album or All Albums.

4. If you desire, you can also click on the Screen Effects Preferences… button in this dialog box and the photo album you selected will also become a screen saver for you.

5. Click the OK button. Look at your Desktop now and you will see that one of the images from your album has been set to your Desktop. The image will change each time you reboot your computer.

---

**Suggestions for Using iPhoto in the Classroom**

Digital cameras offer teachers unlimited opportunities to engage students and to incorporate technology into their curriculum. At Cal Poly students, faculty, and staff can check out digital still cameras from Media Distribution Services ([http://mds.calpoly.edu](http://mds.calpoly.edu)) in Building 2 on the first floor. Check out a camera and experiment with some student projects. Here are some examples of projects you can assign:

1. Assign pairs of students to take pictures on a topic related to class and compose their own iPhoto slideshow; then have them describe the slideshow to the class in a class presentation as it plays on a data projector or post it into Blackboard.

2. Have foreign language students take pictures of everyday things and put into an iPhoto slideshow or web page with a title and comments in Spanish/French/Italian vocabulary. Or if you prefer, keep the pictures in an iPhoto album arrangement and have them printed out for a classroom "Pictionary" so your students can quiz each other on foreign language vocabulary in class.

3. Take photos of your students the first day of class with your digital camera and create a directory that you can post in Blackboard to acquaint the students with one another.

4. Take photos of your students the first day of class and export the pictures into small images that you can import into a Word document. Add names and useful information about the students to help you remember them. This is a great way to help you learn students’ names more quickly, especially in a large lecture hall.

5. Take a picture of each student in your class and send the file with the iPhoto email tool for the student to post in Blackboard with their own personal Blackboard home page. On their homepage, students can share information about themselves with their classmates, express career interests or favorite links.

6. Take a digital camera on a class field trip. When you return to the classroom, have each student select a picture to label with a short description of what was happening or why this was important; then print a copy for everyone so they can remember what they learned on the trip.

7. Document the growth of a school project: (e.g., a school construction project; planting and growing of a class garden; changes in animals in a laboratory, etc.)

8. Assign a new “class photographer” every week and have them document moments that demonstrate “learning in action” with a short description of what was happening and post the photos and descriptions in Blackboard.

9. Take photos of student final projects in 3-D form and post them in Blackboard.

Obviously, this is just a short list of the many ways a digital camera can enhance instruction in the classroom. Enjoy yourself! Be creative! Think up some projects that will work for your discipline and get out there and start snapping photos!